Фев 282011
 

сегодня ставил samba-3.6.1-2, и вылезла такая ошибка.

Found libtool-2.2.10, but you need to upgrade to libtool>=2.4.

1. Для начало обновим порты.

если не помогает

2. Изменим структуру дерева портов

cd /usr/ports/ && make index

если не помогает

3. заходим в cd /usr/ports/devel/libtool/ && make install clean

и обновим его в ручную.

 

  11 комментариев to “Found libtool-2.2.10, but you need to upgrade to libtool>=2.4.”

  1. Спасибо )

  2. да не за что!

  3. Спасибо, п.3 помог.

  4. Супер, после п.3 пошла инсталяция

  5. mfog непонятно , что вы имеете ввиду? какая инструкция ?

  6. я имею ввиду, данный подход в моей проблеме помог. То есть ставил я антивирус Клайм, и выскочила подобная ошибка. В итоге после обновления Либтулсов в ручную, инсталяция тронулясь с места

  7. аа, ясно.

  8. «cd /usr/potrs/ && make index» поправь ошибочку в слове потрс :)

  9. Спасибо, исправил!

  10. Благодарю! Помогло :)

  11. Присоединяюсь к поблогодорившим,
    респект и уважуха тебе. помог мини инструкция.

 Leave a Reply

(required)

(required)

41 Запросов к базе. 0,430 Генерации страницы, 36MB Использование памяти.
Вы зашли с IP: 54.81.76.247