Мар 132011
 

В FreeBSD дела обстоят плачевно со skypom! Для freebsd нету порта skype!
Ставим Linux пакет!
Если просто стандартный порт установить то при установки он начинает ругаться на лицензию.

serv0# make install clean
===>  skype-2.0.0.72,1 is marked as broken: This is the last version of skype that works on FreeBSD, but the distfile is no longer available from the vendor, and won't be in the future. We are working on alternative solutions..
*** Error code 1

Stop in /usr/ports/net/skype.
serv0# make install clean
===>  skype-2.0.0.72,1 is marked as broken: This is the last version of skype that works on FreeBSD, but the distfile is no longer available from the vendor, and won't be in the future. We are working on alternative solutions..
*** Error code 1

Делаем так.

cd /usr/ports/distfiles/ && fetch http://kobyla.info/soft/distfiles/skype_static-2.0.0.72-oss.tar.bz2

Теперь идем в Makefile порта skype и комментируем #BROKEN= строку.
И теперь заново ставим порт /usr/ports/net/skype

 Leave a Reply

(required)

(required)

35 Запросов к базе. 0,383 Генерации страницы, 36MB Использование памяти.
Вы зашли с IP: 54.225.16.10